Announcement

Collapse
No announcement yet.

Just Checking...

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • KevB
    Senior Member
    • Oct 2019
    • 51

    Just Checking...

    Saw a message on FB that the site had gone down again. So thought I would check. Seems okay at the moment...
  • marvin
    Administrator
    • Apr 2007
    • 2955

    #2
    It was down for some people. I couldn't log in. I talked wit h Jimmy and he once again had to call VBulletin. Obviously it's working for me now.

    Comment

    • jakepeewee
      Senior Member
      • Nov 2007
      • 213

      #3
      Didn’t work for me but now works like a charm! Even with my iPhone SE

      Comment

      • freqrider
        Senior Member
        • Jun 2007
        • 291

        #4
        Same, it's somewhat working on my iPhone in that I can log in, post but 'edit' 'Quote' buttons aren't functioning. Seems like hit or miss depending on browser/platform. Same issue on my pc some browsers work some not.

        Comment

        • dudlington
          Senior Member
          • Oct 2013
          • 987

          #5
          Seems to be working again……..

          Comment

          • werner
            Senior Member
            • Nov 2007
            • 47

            #6
            Hi Guy`s not for everyone hi have problems with the reply on pn

            Comment

            • KevB
              Senior Member
              • Oct 2019
              • 51

              #7
              A few comments on the Ducati Forum indicating problems again... seems to work after a fashion for me :-)

              Comment

              • werner
                Senior Member
                • Nov 2007
                • 47

                #8
                hi I'm finally able to log in again today

                Comment

                • outtacontrolla
                  Senior Member
                  • Dec 2008
                  • 118

                  #9
                  It's all over the place ! Not been able to sign in for over a month , suddenly today I'm back in !
                  not much good eh ?
                  Get yer twins out !

                  Comment

                  • freqrider
                    Senior Member
                    • Jun 2007
                    • 291

                    #10
                    Originally posted by outtacontrolla
                    It's all over the place ! Not been able to sign in for over a month , suddenly today I'm back in !
                    not much good eh ?
                    same. Kinda frustrating. Lots of sites use vBulletin without issues. I wonder if it's on the server (PHP) side? Latest vBulletin needs to be on latest PHP server version, I'm told.

                    Comment

                    Working...
                    😀
                    🥰
                    🤢
                    😎
                    😡
                    👍
                    👎